<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article">
<head>
<title>Guyanese attorney aspires to judgeship in Queens | Caribbean Life</title><meta class="storyData" itemprop="name" content="Guyanese attorney aspires to judgeship in Queens"><meta class="storyData" itemprop="description" content="Andrea Sabina Ogle, a Guyanese-born lawyer, assures, that public service is one of the most rewarding and gratifying endeavors one can undertake, and for the last 35 years, she has demonstrated these attributes through her passion for helping others to navigate complex life altering events and legal issues."><meta class="storyData" itemprop="image" content="https://www.caribbeanlifenews.com/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg"><meta class="storyData" property="fb:app_id" content="588490054592250"><meta class="storyData" property="og:title" content="Guyanese attorney aspires to judgeship in Queens"><meta class="storyData" property="og:site_name" content="Caribbean Life"><meta class="storyData" property="og:type" content="article"><meta class="storyData" property="og:url" content="https://www.caribbeanlifenews.com/stories/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html"> <meta class="storyData" property="og:image" content="https://www.caribbeanlifenews.com/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg"> <meta class="storyData" property="og:image:url" content="https://www.caribbeanlifenews.com/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg"> <meta class="storyData" property="og:image:width" content="1200"> <meta class="storyData" property="og:image:height" content="1192"> <meta class="storyData" property="og:image:type" content="image/jpeg"> <meta class="storyData" property="og:description" content="Andrea Sabina Ogle, a Guyanese-born lawyer, assures, that public service is one of the most rewarding and gratifying endeavors one can undertake, and for the last 35 years, she has demonstrated these attributes through her passion for helping others to navigate complex life altering events and legal issues."><meta class="storyData" name="twitter:card" content="summary"><meta class="storyData" name="twitter:url" content="https://www.caribbeanlifenews.com/stories/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html"> <meta class="storyData" name="twitter:title" content="Guyanese attorney aspires to judgeship in Queens"><meta class="storyData" name="twitter:description" content="Andrea Sabina Ogle, a Guyanese-born lawyer, assures, that public service is one of the most rewarding and gratifying endeavors one can undertake, and for the last 35 years, she has demonstrated these attributes through her passion for helping others to navigate complex life altering events and legal issues."><meta class="storyData" name="twitter:image" content="https://www.caribbeanlifenews.com/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg"> <script type="text/javascript">
var pub = "carib";
var pub_format = "wide";
var pub_dom = "caribbeanlifenews.com";
var pub_section = "story";
var pub_pagetype = "story";
var pub_auth = "By Tangerine Clarke";
var storyland = "true";

var bp_live = 1;
var t = 0;

var subPub = "none"; var yourip = "107.23.218.4"; var bpv = "2020"; var bpi = "2"; var analytics_id = "UA-20620008-1";  var analytics_domain = ""; var appid = "588490054592250";
</script>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="robots" content="all">

<!--links to style sheets-->
<link rel="stylesheet" href="/assets/styles/cng-shared-2017-base.css?ver=20190201" media="screen" type="text/css">
<link rel="stylesheet" href="/assets/styles/cng-shared-2017-big.css" media="screen" type="text/css">
<link rel="stylesheet" href="/assets/styles/cng-shared-2017-liszt.css" media="screen" type="text/css">


<link rel="stylesheet" media="print" href="/assets/styles/print.css" type="text/css">


<link rel="stylesheet" href="/assets/styles/carib-2017.css" media="screen" type="text/css">


<style type="text/css" media="screen">
@import url("/assets/styles/common.css?ver=20190930");
</style>


<link rel="stylesheet" href="/assets/styles/bpmobile.css?ver=20190207" media="screen, handheld" type="text/css">




<meta name="viewport" content="width=device-width, initial-scale=1">





<link rel="stylesheet" type="text/css" href="//widgets.print2webcorp.com/model/cngny/p2w_widget_style.css" />  


<script type="text/javascript" src="https://www.google.com/jsapi?key=AIzaSyBLE2sIAlCSfph6wFwZ_THoKVKrArts0tA"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>

<script>
var no_instaprompt = false;
var no_instagreet = false;
var instaforce = false;
</script>
<script type="text/javascript" src="/assets/scripts/js.cookie.js"></script>


<style>
.otherStory .hed.sup {
	display: none;
}
</style>


<script type="text/javascript" src="/assets/scripts/comments.js" async defer></script>


<script type="text/javascript" src="/assets/scripts/lisztings.js" async defer></script>

<script type="text/javascript">

var initiated = false;

var storyland = false;

function tryMegaMap (n) {
	if (! n) var n = 0;
	
	if (typeof Mapigator == 'undefined') return;
	
	//var liCenter = new google.maps.LatLng(40.771702,-73.491669);
	//var siCenter = new google.maps.LatLng(40.590101,-74.146729);

	if ((pub == 'queens') || (pub == 'family') || (pub == 'carib')) {
		//Queens
		megaCenter = new google.maps.LatLng(40.6809702,-73.846451);
	} else if (pub == 'bronx') {
		//Bronx
		megaCenter = new google.maps.LatLng(40.84175,-73.87049);
	} else if (pub == 'westchester') {
		//Westchester
		megaCenter = new google.maps.LatLng(41.107034,-73.790522);
		megaZoomLevel = 9;
	} else if ((pub == 'bp') || (pub == 'courier')) {
		//Brooklyn
		megaCenter = new google.maps.LatLng(40.6809471,-73.9773892);
	} else {
		//Manhattan
		megaCenter = new google.maps.LatLng(40.7580834,-73.98413);
	}
	
	if (pub == 'family') megaZoomLevel = 10;
	
	var response = true;
	var mapthing = [];
	while (response == true) {
		mapthing[n] = new Mapigator(n);
		
		if (typeof mapthing[n].megaMapInit != 'undefined') response = mapthing[n].megaMapInit();
		else response = false;
		n++;
	} 
	
	
	if (typeof GUnload != 'undefined') {
		node = document.getElementsByTagName("body")[0];
		node.onunload = GUnload;
	}
}

function monthToggle (event) {
	var month = $(this).attr('id');
	$('.monthToggler li').removeClass('activeMonth');
	$(this).addClass('activeMonth');
	$(".calMonth").addClass('deadMonth');
	$(".calMonth."+month).removeClass('deadMonth');
}
</script>

<!--links to feeds-->
<link rel="alternate" type="application/rss+xml" title="Caribbean Life RSS: Full articles" href="/assets/feeds/rss_full.x">
<link rel="alternate" type="application/rss+xml" title="Caribbean Life RSS: Headlines" href="/assets/feeds/rss.x">
<!--disables hovering satanic toolbar in IE-->
	<meta http-equiv="IMAGETOOLBAR" content="false">

<!--bookmark icon-->
<meta name="description" content="Andrea Sabina Ogle, a Guyanese-born lawyer, assures, that public service is one of the most rewarding and gratifying endeavors one can undertake, and for the last 35 years, she has demonstrated these attributes through her passion for helping others to navigate complex life altering events and legal issues."><meta name="keywords" content="andrea sabina ogle,guyana,guyanese,attorneys for children,18b assigned counsel panels,assigned counsel association of queens county bar association"><link rel="shortcut icon" href="/assets/images/carib-icon-32x32.png"><link rel="canonical" href="https://www.caribbeanlifenews.com/stories/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html">
<link rel="apple-touch-icon-precomposed" href="/assets/images/carib_square_2013_ipad_152.png">

<script type="text/javascript">
var clickReq;

function logClick (campaign, ad) {
	URL = "/assets/scripts/putclick.x?ad=" + escape(ad) + "&c=" + escape(campaign) + "&pub=" + escape(pub); 
	if (window.XMLHttpRequest) {
		clickReq = new XMLHttpRequest();
		//clickReq.onreadystatechange = clickProcReq;
		clickReq.open("GET", URL, true);
		clickReq.send(null);
	} else if (window.ActiveXObject) {
		clickReq = new ActiveXObject("Microsoft.XMLHTTP");
		if (clickReq) {
			//clickReq.onreadystatechange = clickProcReq;
			clickReq.open("GET", URL, true);
			clickReq.send();
		}
	}
}

function flipToggle(id,tri) { return; }

</script>


<script>
function face (url) {
	FB.ui({method: 'share', href: url}, function(response){});
}

function twit (url) {
	var w = 550;
	var h = 320;
  	var bl = window.screenLeft;
	var bt = window.screenTop;

	var left = Math.floor((document.body.clientWidth-w)/2) + bl;
  	var top = Math.floor((document.body.clientHeight-h)/2) + bt;
  
	var twindow = window.open(url,'Share on Twitter','toolbar=no, directories=no, status=no, menubar=no, height='+h+', width='+w+', top='+top+', left='+left);
	if (window.focus) {twindow.focus()}
	return false;
}
</script>
<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        if (window.location.protocol == "https:")
            s.src = "https://assets.pinterest.com/js/pinit.js";
        else
            s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>





<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101168454);</script>
<script async src="//static.getclicky.com/js"></script>
</head><body class="carib story">

<div id="theOneZoom" class="zoomBox" style="display: none;" onclick="$(this).fadeOut(200);"><img class="zoomPhoto" src="/assets/images/x8.png" width="600" height="600"><div class="zoomBack"></div></div>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', analytics_id, 'auto');
  ga('send', 'pageview');

</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId='+appid+'&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
<nav id="theLinkColumnPanel" class="theLinkColumnPanel" style="display:none;">
		<dl class="linkColumn">
			
			<dt class="searchy"><form method="GET" action="/sections/search/"><input type="text" name="q" maxlength="255" id="q" value="Search" class="searchbox" style="background-color: transparent; font-size: 11px; padding: 3px 5px; width:60%; color: #666; margin: 0;"><input type="submit" value="Go" id="sa" style="width:20%; margin-left:4%;"></form></dt>
			<dd></dd>
			<dt class="topper"><a href="/feeds/">Follow us</a></dt>
			<dd><ul class="subcats">
<li><a href="/about/alerts/">Email newsletter</a></li>
<li><a href="/assets/feeds/rss.x"><img src="/assets/images/feed8.png" height="10" width="10" alt=""> <b>RSS: Headlines</b></a></li>
<li><a href="/assets/feeds/rss_full.x"><img src="/assets/images/feed8.png" height="10" width="10" alt=""> <b>RSS: Full articles</b></a></li>
<li><a href="https://www.facebook.com/CaribbeanLifeNewspaper" title="Follow Caribbean Life via Facebook"><img src="/assets/images/facebook.png" height="10" width="10" alt=""> <b>Facebook</b></a></li>
<li><a href="http://pinterest.com/ClifeNews/" title="Follow Caribbean Life via Pinterest"><img src="/assets/images/pinterest.png" height="10" width="10" alt=""> <b>Pinterest</b></a></li>
<li><a href="https://www.instagram.com/caribbeanlifenews/" title="Follow Caribbean Life on Instagram"><img src="/assets/images/icons24x24-instagram.png" height="10" width="10" alt=""> <b>Instagram</b></a></li>
<li><a href="https://twitter.com/CLifeNews" title="Follow Caribbean Life via Twitter"><img src="/assets/images/twitter.png" height="10" width="10" alt=""> <b>Twitter</b></a></li>
<li><a href="https://twitter.com/CLifeNews" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en" data-width="180px">Follow @CLifeNews</a></li>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</ul></dd>

			<dt class="topper"><a href="/">News</a></dt>
			<dd><ul class="subcats" id="theMagList">
<li><a href="/sections/new-york/">New York local</a></li>
<li><a href="/sections/national/">National</a></li>
<li><a href="/sections/caribbean/">Caribbean</a></li>
<li><a href="/sections/sports/">Sports</a></li>
<li><a href="/sections/business/">Business</a></li>
<li><a href="/sections/health/">Health</a></li>
<li><a href="/sections/viewpoints/" title="Columns, blogs, &#38; editorials">Viewpoints</a></li>
			</ul></dd>


			<dt><a href="/sections/caribbean/">Caribbean</a></dt>
			<dd><ul class="subcats">
<li><a href="/sections/caribbean/africa/">Africa</a></li>
<li><a href="/sections/caribbean/antigua/">Antigua</a></li>
<li><a href="/sections/caribbean/aruba/">Aruba</a></li>
<li><a href="/sections/caribbean/bahamas/">Bahamas</a></li>
<li><a href="/sections/caribbean/barbados/">Barbados</a></li>
<li><a href="/sections/caribbean/belize/">Belize</a></li>
<li><a href="/sections/caribbean/brazil/">Brazil</a></li>
<li><a href="/sections/caribbean/colombia/">Colombia</a></li>
<li><a href="/sections/caribbean/cuba/">Cuba</a></li>
<li><a href="/sections/caribbean/dominica/">Dominica</a></li>
<li><a href="/sections/caribbean/dominican-republic/">Dominican Republic</a></li>
<li><a href="/sections/caribbean/grenada/">Grenada</a></li>
<li><a href="/sections/caribbean/guatemala/">Guatemala</a></li>
<li><a href="/sections/caribbean/guyana/">Guyana</a></li>
<li><a href="/sections/caribbean/haiti/">Haiti</a></li>
<li><a href="/sections/caribbean/honduras/">Honduras</a></li>
<li><a href="/sections/caribbean/jamaica/">Jamaica</a></li>
<li><a href="/sections/caribbean/montserrat/">Montserrat</a></li>
<li><a href="/sections/caribbean/puerto-rico/">Puerto Rico</a></li>
<li><a href="/sections/caribbean/st-kitts-and-nevis/">St. Kitts &amp; Nevis</a></li>
<li><a href="/sections/caribbean/st-lucia/">St. Lucia</a></li>
<li><a href="/sections/caribbean/st-vincent/">St. Vincent</a></li>
<li><a href="/sections/caribbean/suriname/">Suriname</a></li>
<li><a href="/sections/caribbean/trinidad-and-tobago/">Trinidad &amp; Tobago</a></li>
<li><a href="/sections/caribbean/venezuela/">Venezuela</a></li>
			</ul></dd>

			<dt><a href="/sections/entertainment/">Entertainment</a></dt>
			<dd><ul class="subcats">
<li><a href="/sections/entertainment/arts-and-theater/">Arts &#38; Theater</a></li>
<li><a href="/sections/entertainment/books/">Books</a></li>
<li><a href="/sections/entertainment/food/">Food</a></li>
<li><a href="/sections/entertainment/movies/">Movies</a></li>
<li><a href="/sections/entertainment/music-and-fashion/">Music &#38; Fashion</a></li>
			</ul></dd>


			<dt><a href="/sections/calendar/">Calendar</a></dt>
			<dd></dd>

			<dt class="topper"><a target="_blank" href="https://www.brownstoner.com/real-estate/">Real Estate Listings</a></dt>
			<dd></dd>

			<dt><a target="_blank" href="https://www.brownstoner.com/services/">Home Services</a></dt>
			<dd></dd>

			<dt><a target="_blank" href="https://www.bestofbk.com/">Best of BK</a></dt>
			<dd></dd>

			<dt><a href="http://www.cnglocal.com">Special sections</a></dt>
				<dd><ul class="subcats">

	<li><a href="/sections/features/caribbean-healthcare-awards/">Caribbean American Healthcare Awards</a></li>
	<li><a href="/sections/features/caribbean-impact-awards/">Caribbean American Impact Awards</a></li>

	<li><a href="/cng-tv/">CNG TV</a></li>
	<li><a href="/sections/features/40-under-40/2014/">40 under 40</a></li>

	<li><a href="/car-deals/" title="20 pages of automotive savings!">Car Deals</a></li>
	<li><a href="/learn-to-earn/">Learn to Earn!</a></li>
				</ul></dd>	
				
			<dt><a href="/sections/classifieds/">Classifieds</a></dt>
			<dd><ul class="subcats">
<li class="home"><a href="/sections/classifieds/">Classifieds home</a></li>
<li><a href="http://www.dreamjobsnyc.com">Jobs</a></li>
<li><a href="/sections/classifieds/cat/Home+Improvement/">Home Improvement</a></li>
<li><a href="/sections/classifieds/cat/Real+Estate/">Real Estate</a></li>
			</ul></dd>


			<dt><a href="/nominate/">2018 Healthcare Awards</a></dt>
			<dd></dd>

		
			<dt><a href="/about/" title="About Caribbean Life">About us</a></dt>
			<dd><ul class="subcats">
<li><a href="/about/advertise/">Advertise with Us</a></li>
<li><a href="/about/media/">Advertising media kit</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/about/alerts/">Email newsletter</a></li>
<li><a href="/about/privacy/">Privacy Policy</a></li>
<li><a href="/about/terms/">Terms of Use</a></li>
			</ul></dd>
		</dl>
</nav><div id="theWallpaper">






<div id="theMegaWrapper" class="GREEN story carib">


<div id="theMasterWrapper">


<div id="theBannerWrapper">

<div class="theFbLiveFedSearchFormWrapper" id="theFbWrapper">
	<form class="theFbLiveFedSearchForm" method="GET" action="/sections/search/">
		<div class="theFbLiveFedSearchBoxWrapper">
			<input type="text" class="searchbox" id="theFbLiveFedSearchBox" value="Search" name="q">
		</div>
		<div class="theFbLiveFedSearchResultsWrapper">
			<div id="theFbLiveFedSearchResults" style="display: none;"></div>
		</div>
	</form>
</div>
<!--<script type="text/javascript">
swfobject.addDomLoadEvent(lsInit);
</script>-->

	<div id="theBanner" class="stretchy">

			<div id="theLogo" style="white-space: nowrap; padding: 0px;">
<h1>
<a href="/">

<img src="/assets/images/carib-logo-568x86.png" srcset="/assets/images/carib-logo-568x86.png 1x, /assets/images/carib-logo-1136x172.png 2x" height="86" alt="Caribbean Life" id="theTopLogo" style="margin-top: 5px;">

<img src="/assets/images/carib-logo-type-498x70.png" width="249" height="35" alt="Caribbean Life" id="theScrolldownLogo">
</a></h1>
			</div>


<div class="sectionsToggler carib"><h2 class="cutFirst">Sections</h2></div>
<div style="clear:both;"></div>
	<!-- /theBanner --></div>
<!-- /theBannerWrapper --></div>


<div id="theSubBannerWrapper" class="theSubBannerWrapper">
<div id="theSubBanner" class="theSubBanner"><div id="theAlts"><div id="altsDate">February 3, 2020</div><a href="/archive/" class="cutSecond" id="altsArchive"><img src="/assets/images/paper8.png" height="10" width="10" alt="">Past issues</a><a href="/feeds/" class="cutSecond" id="altsFeeds" title="Access our RSS 2.0 feeds"><img src="/assets/images/feed8.png" height="10" width="10" alt="">Feeds</a>
	<a href="/sections/newsstand/" id="altsNewsstand"><img src="/assets/images/pdf8.png" height="10" width="10" alt="">The Newsstand</a>
	<a href="/about/" id="altsContact"><img src="/assets/images/phone.png" height="10" width="10" alt="">Contact</a>
	
	<a id="altsFacebook" href="https://www.facebook.com/CaribbeanLifeNewspaper" title="Follow Caribbean Life via Facebook"><img src="/assets/images/facebook.png" height="10" width="10" alt="">Facebook</a>
	<a href="https://twitter.com/CLifeNews" id="altsTwitter" title="Follow Caribbean Life via Twitter"><img src="/assets/images/twitter.png" height="10" width="10" alt="">Twitter</a>

	<a href="http://www.dreamjobsnyc.com" id="altsJobs" title="Find and post emplyment listings at DreamJobs NYC"><img src="/assets/images/dreamjobsnyc-d24-10x10.png" height="10" width="10" alt="">Jobs</a></div><div style="clear:both;"></div><!-- /theSubBanner --></div>
<!-- /theSubBannerWrapper --></div><div id="theHub">

<div id="theFancyBoxWrapper"><table id="theFancyBox" border="0" cellpadding="0" cellspacing="0"><tr id="theFbButtonRow">
	<th id="theFb_home_cell">
<a onmouseover="fbUnselAll();" href="/">Home</a>
</th><th id="theFb_newyork_cell">
<a onmouseover="fbUnselAll();" href="/sections/new-york/">New York</a>
</th><th id="theFb_national_cell">
<a onmouseover="fbUnselAll();" href="/sections/national/">National</a>
</th><th id="theFb_caribbean_cell">
<button id="theFb_caribbean_button" class="fbUnsel" onmouseover="if (this.className == 'fbUnsel') fbSelect(this, 'caribbean');" onclick="fbSelect(this, 'caribbean');">Caribbean</button>
</th><th>
<a onmouseover="fbUnselAll();" href="/sections/sports/">Sports</a>
</th><th id="theFb_entertainment_cell">
<button id="theFb_entertainment_button" class="fbUnsel" onmouseover="if (this.className == 'fbUnsel') fbSelect(this, 'entertainment');" onclick="fbSelect(this, 'entertainment');">Entertainment</button>
</th><th id="theFb_features_cell" class="end">
<button id="theFb_features_button" class="fbUnsel" onmouseover="if (this.className == 'fbUnsel') fbSelect(this, 'features');" onclick="fbSelect(this, 'features');">Features</button>
</th><th>
<a onmouseover="fbUnselAll();" href="/sections/calendar/">Calendar</a>
</th></tr><tr><td id="theFancyContent" colspan="8"><div id="theFancyMenus"></div></td></tr></table></div>
<script type="text/javascript">
function fbHover() {
	document.getElementById("theFancyContent").className = 'hovering';
}

function fbUnhover() {
	document.getElementById("theFancyContent").className = '';
}
</script>
</div>




<div id="thePage" class="thePage carib">

<div id="theColumns" class="theColumns">

<div id="theContent" class="theContent">


	<div id="theAdBar" class="theAdBar leaderboardWrapper">
		
		<div class="bureauAd bureauAdFilled_leaderboard dfpAd">
		<div class="leaderboard">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_leader', [[728, 90], [970, 90]]).display();
</script>
		</div>
		</div>
		
	</div>
	
<div id="theNewsColumn" class="theNewsColumn">
<div id="theNewsWrapper" class="theNewsWrapper">



<div id="theArticle" class="theArticle">
	<div id="theArticleHead" class="theArticleHead">
<div id="theCatsLine" class="theCatsLine"><a href="/sections/2020/2/">February 3, 2020</a>
/ News / <a href="/sections/caribbean/">Caribbean</a> / <a href="/sections/new-york/">New&nbsp;York&nbsp;local</a> / <a href="/sections/people/">People</a> / <a href="/sections/new-york/queens/">Queens</a> / <a href="/sections/caribbean/guyana/">Guyana</a> 
</div>

<h1>Guyanese attorney aspires to judgeship in Queens</h1>
<div class="byblock">
<div class="byline">By Tangerine Clarke</div>
</div></div>

		<div class="socializers">

<div class="tab socializer tw" onclick="twit('https://twitter.com/share?text=Guyanese+attorney+aspires+to+judgeship+in+Queens&url=https%3A%2F%2Fwww.caribbeanlifenews.com%2Fstories%2F2020%2F2%2Fguyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html');"><img src="/assets/images/social-twitter-bird-16x13.png" width="16" height="13" alt=""><span class="bigOnly">Share on Twitter</span><span class="smallOnly">Tweet</span></div>

<div class="tab socializer fb" onclick="face('https://www.caribbeanlifenews.com/stories/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html');"><img src="/assets/images/social-facebook-white-29x29.png" width="13" height="13" alt="">Share <span class="bigOnly">on Facebook</span></div>

<div class="tab subscriber">Subscribe</div>

<div class="subscribebox">
		<div class="alerter emailizer">

	<form method="POST" action="/about/alerts/">
		<input type="hidden" name="dummy" value="what">
		<input type="hidden" name="alerts" value="1">
<input type="hidden" name="subscribe_news" value="1">
<input type="hidden" name="subscribe_dedicated" value="1">
<input type="text" name="decoy" style="display:none;">
		<div class="formlet">
		<p>Don&rsquo;t miss our updates: <input class="theEmailBlastInput" type="text" name="email" value="Email"> <input type="submit" value="Submit" class="theEmailBlastModuleSubmitter" style="display:none;"></p>
		<div style="display:none;" id="storyRecaptchaTop"></div>
		<input type="hidden" name="rcheck" value="1">
		
		</div>
	</form>
		</div>

		
		
		<div style="clear:both;"></div>

</div>

	</div>
<div class="sidebar"><div class="photoModule"><div class="module">

	<div class="zoom"><a class="zoomablePic" data-zsrc="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01_z.jpg" data-zwidth="413.33333333333" data-zheight="620" href="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01_z.jpg"><img src="/assets/images/zoom8.png" height="10" width="10" alt=""> Enlarge this image</a></div>
	<div class="photo"><a class="zoomablePic" data-zsrc="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01_z.jpg" data-zwidth="413.33333333333" data-zheight="620" href="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01_z.jpg"><img src="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01-sm_i.jpg" srcset="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01_z.jpg 2x" width="250" alt="" class="illo" data-n="guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl01_z.jpg" data-s="content" style="width:100%;max-width:600px;"></a></div>
	<div class="byline">Photo by Tangerine Clarke</div>	<div class="caption">
	Andrea S. Ogle, Esq, right, accepting a King Manor Association Certificate of Recognition, from Executive Director of the Jamaica Institute, King Manor, Kelsey Brow, at a recent Constitution Day Ceremony in Jamaica, Queens.
	</div>	<div class="base"></div>			</div></div><div class="photoModule"><div class="module">

	<div class="zoom"><a class="zoomablePic" data-zsrc="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg" data-zwidth="624.1610738255" data-zheight="620" href="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg"><img src="/assets/images/zoom8.png" height="10" width="10" alt=""> Enlarge this image</a></div>
	<div class="photo"><a class="zoomablePic" data-zsrc="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg" data-zwidth="624.1610738255" data-zheight="620" href="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_z.jpg"><img src="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02-sm_i.jpg" srcset="/assets/photos/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02-lg_i.jpg 2x" width="250" alt="" class="illo" data-n="guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl02_s.jpg" data-s="content" style="width:100%;max-width:250px;"></a></div>
	<div class="byline">Photo by Tangerine Clarke</div>	<div class="caption">
	Andrea S. Ogle, Esq, right, with Consul General of Guyana to New York, Barbara Atherly at a recent event.
	</div>	<div class="base"></div>			</div></div>
		<div class="module" id="theRelated"><h1>Similar stories</h1>
			<div class="stories">
<div class="story"><a href="/stories/2015/6/2015-05-08-ao-majahhype-cl.html?utm_medium=web&amp;utm_campaign=module&amp;utm_source=similar&amp;utm_content=intra"><span class="kicker">Music:</span> Get into the hype with Majah Hype</a></div><div class="story"><a href="/stories/2020/2/aliann-pompey-panam-sports-2020-01-24-tc-cl.html?utm_medium=web&amp;utm_campaign=module&amp;utm_source=similar&amp;utm_content=intra"><span class="kicker">Guyana:</span> Guyanese heads sports commission</a></div><div class="story"><a href="/stories/2019/11/2019-10-04-tc-guyana-foreign-affairs-min-townhall-cl.html?utm_medium=web&amp;utm_campaign=module&amp;utm_source=similar&amp;utm_content=intra"><span class="kicker">Guyana:</span> Guyana&#8217;s foreign affairs minister tells Guyanese to be patriots</a></div><div class="story"><a href="/stories/2018/7/cl-guyanese-ancestral-show-2018-07-20-bk.html?utm_medium=web&amp;utm_campaign=module&amp;utm_source=similar&amp;utm_content=intra"><span class="kicker">Music:</span> ANCESTRAL TRIBUTE</a></div><div class="story"><a href="/stories/2017/6/2017-05-19-tc-da-gonzalez-immigrants-rights-cl.html?utm_medium=web&amp;utm_campaign=module&amp;utm_source=similar&amp;utm_content=intra"><span class="kicker">Guyana:</span> Brooklyn acting DA working for immigrant communities&#8217; rights</a></div><div class="story"><a href="/stories/2017/3/2017-03-03-tc-guyana-republic-anniversary-cl.html?utm_medium=web&amp;utm_campaign=module&amp;utm_source=similar&amp;utm_content=intra"><span class="kicker">Music:</span> Diversity, culture, mark Guyana&#8217;s 47 Republic Day</a></div>
			</div>
		</div>

						<div id="theRaters" class="theRaters module">
						
			<div class="item" style="font-size: 80%;"><a href="https://www.caribbeanlifenews.com/t/27019"><img src="/assets/images/link8.png" height="10" width="10" alt=""> Permalink</a></div>
	
			<div id="theEmailer" class="theEmailer item" style="margin-top:6px;"><button type="button"><img src="/assets/images/open8.png" height="10" width="10" alt="Close:" id="theEmailerTri" class="theEmailerTri"> <img src="/assets/images/mail8.png" height="10" width="10" alt=""> Email to a friend</button>
				<form method="POST" action="guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html" id="theEmailerForm" class="theEmailerForm" style="display:block;">
				
					<input type="hidden" name="self" value="guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl">
					<input type="hidden" name="func" value="emailer">
					<input type="text" name="decoy" style="display:none;">
				
					<div><label><input type="text" class="tex" name="name" size="16"><br>Your name</label></div>
				
					<div><label><input type="text" class="tex" name="email" size="16"><br>Your email address</label></div>
				
					<div><label><input type="text" class="tex" name="recipient" size="16"><br>Recipients&#8217; email addresses (Up to ten, separated by commas.)</label></div>
				
					<div style="text-align:right;"><input type="submit" value="Send"></div>
				</form>
			</div>
			<div class="base"></div>
						</div>
					</div>
<div style="clear:left;"></div><!--ARTICLE TEXT-->
<p>Andrea Sabina Ogle, a Guyanese-born lawyer, assures, that public service is one of the most rewarding and gratifying endeavors one can undertake, and for the last 35 years, she has demonstrated these attributes through her passion for helping others to navigate complex life altering events and legal issues.</p>

<p>To this end, Ogle who is aspiring to judgeship, in her diverse Queens community, said she was eager and prepared to steer her career in this new direction with an overriding sense of responsibility of working for the greater good.</p>

<p>&#8220;I have been qualified for election as a judge for the Civil and Family court and believes that my appointment would enhance both the credibility of the justice system and also preserve the public&#8217;s confidence in it,&#8221; said Ogle who is passionate about raising the bar in the legal system.</p>
<p>Living the American dream, as a successful attorney and owner of a law firm since migrating to the U.S. over 40 ago, Ogle said the Queens community and population of New York City continue to become more increasingly multiracial and multicultural. &#8220;It is important that the judiciary reflects the divergent racial and ethnic community it serves.&#8221; </p>

<p>Ogle, who was honored by the Borough of Queens, and NYC County District 27, in recognition of her dedication and commitment to the community, noted, that it was unquestionable that a diverse bench enabled the public to believe that they are being represented within the justice system, in order to promote the notion of equality and fairness to all.</p>

<p>An effective vice president of Assigned Counsel Association of Queens County Bar Association, Ogle is a believer that &#8220;our diversity and ethnicity shape who we are and influence the contributions that we make to society.&#8221; </p>
<p>&#8220;Our life experiences, race and gender, impact how we view and relate to others. Today, multi-ethnicity is the norm and the local population has matured due to exposure to a panorama of international cultures taking root. It was not always so,&#8221; she opined.</p>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_300x250-1', [300, 250]).display();
</script>
	
<p>Ogle, a member of the Attorneys For Children and 18b Assigned Counsel Panels, who has represented indigent adults and children in Family Count and Supreme court proceedings since 1999, and played an integral part in the launch of the Family Treatment Court in 2002 in Queens County Family court, said, she has benefited from the dual culture inherent in having born in a different country, absorbing those cultural values, and then coming to the United States and assimilating into a new culture. </p>

<p>&#8220;This experience has allowed me to combine the best part of two cultures and taught me the importance of managing two cultural realties,&#8221; said the barrister, who has organized community events in conjunction with various legislators of the NYC Council, NYS Senate, NYS Assembly, US Congress and the Sullivan County Human Rights Commission.</p>
<p>The Seaton Hall University Law graduate, quoted Justice Thurgood Marshall, &#8220;If we deprive the legal process of the benefits of differing viewpoints and perspectives on a given problem&#8221; then we are left with &#8220;one-sided justice,&#8221; words she lives by, and works to uphold during her everyday belief that justice and compassion are not mutually exclusive.</p>

<p>&#8220;The knowledge that I have gained through my work and life experiences provide me with the skills to remain unbiased, respectful and impartial. At the same time such qualities are necessary in order to do what is fair within the limits of the law, and to safeguard the legal rights of all the parties involved. </p>

<p>Vice President of South Asian and Indo-Caribbean Bar Association of Queens, Ali Najmi, describes Ogle as an excellent attorney and well-regarded community leader.</p>

<p>&#8220;She would be a great judge and make history as the first Guyanese judge in Queens,&#8221; said Najmi.</p>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_300x250-1', [300, 250]).display();
</script>
	<div id="theFooter" class="theFooter">

</div>
<div class="infobox pubTime">
Updated 5:00 pm, February 3, 2020
</div>
<!--!!ARTICLE TEXT END!!-->
<p class="copyright">&copy;2020 </p>

<table class="todaysNewsBar" cellspacing="0" cellpadding="0" border="0">
<caption>Today&#8217;s news:</caption>
<tr>

<td style="width:33%"><table style="width:100%;" border="0" cellpadding="0" cellspacing="0"><tr><td style="width:48px;"><div class="thumb"><a href="/stories/2020/2/inside-life-2020-02-07-vkp-cl.html"><img src="/assets/photos/2020/2/inside-life-2020-02-07-vkp-cl01-sm_t.jpg" width="48" height="48" class="illo" data-n="inside-life-2020-02-07-vkp-cl01_s.jpg" data-s="thumb" alt=""></a></div></td><td><div class="otherStory">
<div class="story"><a href="/stories/2020/2/inside-life-2020-02-07-vkp-cl.html?utm_medium=web&amp;utm_campaign=misclinks&amp;utm_source=newsbar&amp;utm_content=intra"><span class="kicker">Music:</span> Jamaica joins billionaires in quest for Superbowl share</a></div><!-- /otherStory --></div>
</td></tr></table></td><td style="width:33%"><table style="width:100%;" border="0" cellpadding="0" cellspacing="0"><tr><td style="width:48px;"><div class="thumb"><a href="/stories/2020/2/elections-in-caricom-2020-01-31-bw-cl.html"><img src="/assets/photos/2020/2/elections-in-caricom-2020-01-31-bw-cl01-sm_t.jpg" width="48" height="48" class="illo" data-n="elections-in-caricom-2020-01-31-bw-cl01_z.jpg" data-s="thumb" alt=""></a></div></td><td><div class="otherStory">
<div class="story"><a href="/stories/2020/2/elections-in-caricom-2020-01-31-bw-cl.html?utm_medium=web&amp;utm_campaign=misclinks&amp;utm_source=newsbar&amp;utm_content=intra"><span class="kicker">Trinidad and Tobago:</span> VOTERS TOUGH CHOICES</a></div><!-- /otherStory --></div>
</td></tr></table></td><td style="width:33%"><table style="width:100%;" border="0" cellpadding="0" cellspacing="0"><tr><td style="width:48px;"><div class="thumb"><a href="/stories/2020/2/sherrexcia-rexy-rolle-music-2020-01-31-rt-cl.html"><img src="/assets/photos/2020/2/sherrexcia-rexy-rolle-music-2020-01-31-rt-cl01-sm_t.jpg" width="48" height="48" class="illo" data-n="sherrexcia-rexy-rolle-music-2020-01-31-rt-cl01_z.jpg" data-s="thumb" alt=""></a></div></td><td><div class="otherStory">
<div class="story"><a href="/stories/2020/2/sherrexcia-rexy-rolle-music-2020-01-31-rt-cl.html?utm_medium=web&amp;utm_campaign=misclinks&amp;utm_source=newsbar&amp;utm_content=intra">FEMALE POWER</a></div><!-- /otherStory --></div>
</td></tr></table></td></tr>
</table>		<div class="socializers">

<div class="tab socializer tw" onclick="twit('https://twitter.com/share?text=Guyanese+attorney+aspires+to+judgeship+in+Queens&url=https%3A%2F%2Fwww.caribbeanlifenews.com%2Fstories%2F2020%2F2%2Fguyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html');"><img src="/assets/images/social-twitter-bird-16x13.png" width="16" height="13" alt=""><span class="bigOnly">Share on Twitter</span><span class="smallOnly">Tweet</span></div>

<div class="tab socializer fb" onclick="face('https://www.caribbeanlifenews.com/stories/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html');"><img src="/assets/images/social-facebook-white-29x29.png" width="13" height="13" alt="">Share <span class="bigOnly">on Facebook</span></div>

<div class="tab subscriber">Subscribe</div>

<div class="subscribebox">
		<div class="alerter emailizer">

	<form method="POST" action="/about/alerts/">
		<input type="hidden" name="dummy" value="what">
		<input type="hidden" name="alerts" value="1">
<input type="hidden" name="subscribe_news" value="1">
<input type="hidden" name="subscribe_dedicated" value="1">
<input type="text" name="decoy" style="display:none;">
		<div class="formlet">
		<p>Don&rsquo;t miss our updates: <input class="theEmailBlastInput" type="text" name="email" value="Email"> <input type="submit" value="Submit" class="theEmailBlastModuleSubmitter" style="display:none;"></p>
		<div style="display:none;" id="storyRecaptchaBottom"></div>
		<input type="hidden" name="rcheck" value="1">
		
		</div>
	</form>
		</div>

		
		
		<div style="clear:both;"></div>

</div>

	</div>
<!-- /theArticle --></div>
<div class="fb-like" data-href="https://www.caribbeanlifenews.com/stories/2020/2/guyanese-attorney-aspires-to-judgeship-2020-02-07-tc-cl.html" data-layout="button_count" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
<br>





<div><a class="actionable" style="background:linear-gradient(rgba(255,193,0,1),rgba(255,231,0,1)); border-radius:12px; margin: 20px 8px 20px; padding: 4px 1em 1em; text-align:left;display:block;color:#473400" href="/survey/?utm_medium=web&amp;utm_campaign=promo&amp;utm_source=survey_promo&amp;utm_content=intra" target="_blank">
<div class="thumb" style="margin-top:10px;width:260px;max-width:50%;"><img src="/assets/images/carib-survey-promo1-398x184.jpg" width="199" height="92" alt="" style="width:100%;height:auto;"></div>
<h1>Tell us something about yourself!</h1>
Take our <span class="kicker">Reader Survey</span>, and you could win cool&nbsp;prizes!
<div style="clear:left;"></div>
</a></div>

<div id="responseDivider" class="responseDivider divider"><h1>Reader feedback<a id="feedback"></a></h1></div>
	<div id="theComments" class="theComments storyResponder">
<div id="theCommentWardrobe" class="theCommentWardrobe" style="display:block;">
	
		<div id="theCommentBay" class="theCommentBay"></div>
	</div>	<div id="theCommentatorResponse" class="theCommentatorResponse"> </div>

	<div id="theCommentator" class="theCommentator">
		<input type="hidden" id="cvol" class="cvol" value="2020">
		<input type="hidden" id="ciss" class="ciss" value="2">
		<input type="hidden" id="zone" class="zone" value="articles">
		
		<h1>Enter your comment below</h1>
			
		
		<table class="commentEntry" cellspacing="0" cellpadding="0" border="0">
		<tr>
		<td class="commentLabel"><label for="poster">Name:</label></td>
		<td class="commentInput"><input type="text" id="poster" class="poster" value="" size="16"></td>
		</tr>
			
		<tr>
		<td class="commentLabel"><label for="hood">Neighborhood:</label></td>
		<td class="commentInput"><input type="text" id="hood" class="hood" value="" size="16"></td>
		</tr>
		
		<tr>
		<td colspan="2"><textarea id="theActualComment" class="theActualComment" rows="12" cols="48"></textarea></td>
		</tr>
		
		<tr>
		<td colspan="2" class="commentDisclaimer"><p>By submitting this comment, you agree to the following terms:</p>
		<p>You agree that you, and not CaribbeanLifeNews.com or its affiliates, are fully responsible for the content that you post. You agree not to post any abusive, obscene, vulgar, slanderous, hateful, threatening or sexually-oriented material or any material that may violate applicable law; doing so may lead to the removal of your post and to your being permanently banned from posting to the site. You grant to CaribbeanLifeNews.com the royalty-free, irrevocable, perpetual and fully sublicensable license to use, reproduce, modify, adapt, publish, translate, create derivative works from, distribute, perform and display such content in whole or in part world-wide and to incorporate it in other works in any form, media or technology now known or later developed.</p></td>
		</tr>
		
		<tr>
		<td colspan="2"><input type="button" id="poker" class="poker" value="Submit" onclick="sendComment(27019);"></td>
		</tr>
		</table>
				
		
		
	</div>
</div>
	<script>
	$(".zoomablePic").click(function (event) {
		event.preventDefault();
		$( "#theOneZoom .zoomPhoto" ).attr({
			src:$(this).data("zsrc"),
			width:$(this).data("zwidth"),
			height:$(this).data("zheight")
		});
		$( "#theOneZoom" ).fadeIn(200);
		return false;
	});
	</script>
			
	<div style="clear:both;"></div>
	
	<!-- /theNewsWrapper --></div>
	<!-- /theNewsColumn --></div>
	
<div id="theAdColumn" class="theAdColumn" style="width: 300px;"><div id="theWideAds">
<div class="schnepsBroadcastingPromoPosition"></div>
<script async src="https://www.schnepsbroadcasting.com/assets/scripts/schneps-broadcasting-promo.js"></script>



<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_300x250-1', [300, 250]).display();
</script>
	
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_300x250-1', [300, 250]).display();
</script>
	
<div style="height: 220px;">
<div class="fb-like-box" data-href="http://www.facebook.com/CaribbeanLifeNewspaper" data-width="300" data-height="220" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>



<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_300x250-1', [300, 250]).display();
</script>
	
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_300x250-1', [300, 250]).display();
</script>
	</div><!--/theWideAds--><div class="theTowers">
		
		
  		


</div> 
 
 
	<!-- /theAdColumn --></div>




<div style="clear:both"></div>
<!-- /theContent --></div>

<div style="clear:both"></div>


<!-- /theColumns --></div>





<!-- /thePage --></div>

<footer>

<nav class="menu">

<a href="/about/contact/">Contact&nbsp;Us</a>

<a href="/archive/">Archive</a>

<a href="https://www.facebook.com/CaribbeanLifeNewspaper">Facebook</a>

<a href="https://twitter.com/CLifeNews">Twitter</a>

<a href="/about/alerts/">Email&nbsp;Newsletter</a>

<a href="/assets/feeds/rss.x">RSS&nbsp;Feed</a>

<a href="/about/privacy/">Privacy Policy</a>

<a href="/about/terms/">Terms of Use</a>

</nav>

</footer>


<!-- /theMasterWrapper --></div>






<!-- /theMegaWrapper --></div>

<!-- /theWallpaper --></div>




<div id="theSignUpBackground" class="modalCloser">

<div id="theSignUpBoxContainer">

<div id="theSignUpBox">

<div class="lsCloseBox"><button class="modalCloser" type="button"><b>&#215;</b><!-- Close--></button></div>




<div class="emailResponseArea responseArea"></div>

<form id="theSignUpBoxContent">

<h1>Don&rsquo;t miss out!</h1>

<p>Stay in touch with your community. <span class="orphan">Subscribe to our <span class="kicker">free</span> newsletter:</span></p>
<p>
<label>Email address <input type="text" name="email" class="emailSignUpBoxes" autocomplete="email" id="theSignUpEmail" value=""></label>
</p>

<p><label>Zip code <input type="text" name="zip" class="emailSignUpBoxes" autocomplete="postal-code" value=""></label></p>

<input type="text" name="decoy" style="display:none;">
<input type="hidden" name="dummy" value="what">


<input type="hidden" name="subscribe_news" value="1">
<input type="hidden" name="subscribe_dedicated" value="1">
<input type="hidden" name="subscribe_digitaled" value="1">
<p style="margin-top:1.5em;margin-bottom:2.5em;"><input type="submit" class="g-recaptcha" data-callback="emailBoxSubmit" data-sitekey="6LdlvzEUAAAAADHi-lr9Av-yiTH0l7DkvGuoc0P3" value="Join"></p></form>

</div>
</div>
</div>

<script src="/assets/scripts/email-newsletter-signup.js" async defer></script>

<script type="text/javascript">
var mv = 0; var mi = 0;
</script>
<script type="text/javascript" src="/assets/scripts/fbtoggle.js" async defer></script>

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBLE2sIAlCSfph6wFwZ_THoKVKrArts0tA&callback=tryMegaMap" async defer></script><script>
var layout = 'onecolumn'
</script>



<script src="/assets/scripts/navbarpop.js" async defer></script>

<script>
if ($("body").is(".bp")) {
	$( ".bp #theSectionColumn #theModulebar" ).replaceAll("#theLinkColumn").css("float","left").css("padding","0");
	$( ".bp #moduleWrapper #theModulebar" ).detach().prependTo("#theSectionWrapper");
	$( ".bp #moduleWrapper" ).remove();
}
</script>

<script>
var ad_demo = 0;
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1048906/caribbeanlife_ros_pixel-1', [1, 1]).display();
</script>
	
<!--<script type="text/javascript" src="/assets/scripts/modal.js" async defer></script>
<div id="theLiveSearchBackground" class="modalBackground">
<div id="theLiveSearchContainer" class="modalContainer">
<div id="theLiveSearch">
</div></div></div>-->
<script type="text/javascript">
$( ".searchbox" ).focus(function () {
	if (this.value=='Search') {
		this.value='';
		this.style.color='black';
	}
});
</script>






</body>
</html>